A critical WordPress patch

If’ you’re running WP 2.1.1 you need to update your files urgently. There may be a serious security hole in some downloads of 2.1.1

Advertisements